Many sites originating from an existing vulnerability in the Easy SMTP plugin, often used in WordPress sites, have been hacked. Easy SMTP, which is used as an E-mail SMTP plugin, has a download of around 300,000 via WordPress. The 1.3.9 version...